Client Login
Username:
Password:
 Quick Contact
Name:
Phone:
Email:
Oracle Patches 59 Security Flaws
Category : General 13 Jul 2010 11:05 AM | Industry News
Twenty-one of the vulnerabilities affect Solaris products; seven of them can be exploited remotely without requiring a password or user name. Oracle's database product line will see 13 patches. Seven remotely exploitable vulnerabilities in the TimesTen in-memory database component and the Secure Backup product have received the most severe rating, 10.0.
Products affected by the quarterly Critical Patch Update include Oracle Database 9i, 10g, 11g, TimesTen In-Memory Database, JRockit R27.6.6, R28.0.0 and various versions of Oracle Business Process Management and Oracle E-Business Suite Release 11i and 12. Other affected products include the company's Secure Backup, Application Server, Identity Management 10g, Transportation Manager and the Oracle Sun Product Suite. PeopleSoft Enterprise Campus Solutions, Enterprise CRM, FSCM, HCM, PeopleTools and WebLogic Server 7.0 to 11gR1 are also affected.
“Due to the threat posed by a successful attack, Oracle strongly recommends that customers apply Critical Patch Update fixes as soon as possible.”