Client Login
Username:
Password:
 Quick Contact
Name:
Phone:
Email:
Adobe Warns of ‘Critical’ Flaw in Flash, Acrobat
Category : General 08 Jun 2010 10:59 AM | Industry News
Adobe had issued an advisory on Friday regarding the bug, stating: “There are reports that this vulnerability is being actively exploited in the wild against Flash Player, Reader and Acrobat."
According to its security pages, the problem, which is rated as critical, appears in Adobe Flash Player 10.0.45.2 and earlier versions for Windows, Macintosh, Linux and Solaris operating systems.
The Acrobat and Reader issue can be addressed by "deleting, renaming, or removing access to the authplay.dll file" that ships with those products, Adobe said. This will, however, cause a nonexploitable crash or error message if a user opens a PDF file that contains SWF content.